рефераты конспекты курсовые дипломные лекции шпоры

Реферат Курсовая Конспект

Иерархическая маршрутизация

Иерархическая маршрутизация - Лабораторная Работа, раздел Философия, Знакомство с программой boson network designer Использование Иерархической Маршрутизации Позволяет Существенно Повысить Эффе...

Использование иерархической маршрутизации позволяет существенно повысить эффективность использования каналов передачи данных за счет сокращения доли передаваемого по ним служебного трафика. Информационный обмен, который осуществляют маршрутизаторы для определения маршрута передачи данных внутри области, показан на рисунке зелеными стрелками. Определение маршрута и информационный обмен между областями в данном случае производится через специальную центральную область - AREA 0. Использование такой схемы логического построения сети позволяет существенно уменьшить долю неинформативного трафика, который передается по каналам передачи данных между областями. В частности в этом случае по каналам, используемых для передачи данных между областями, (красный цвет) не будет передаваться информация о сетях, которые имеют чисто локальное значение.

 

Варианты использования коэффициентов при расчете пути:

– пропускная способность*

– задержка*

– размер очередей

– загрузка канала

– требование безопасности

– тип трафика

– число переходов до цели

– возможность использования промежуточных связей(многовариантность маршрутов)

– надежность*

*-реально используемые коэффициенты при расчете минимального пути в OSPF

 

1. Для выполнения работы необходимо использовать топологию, созданную в лабораторной работе 8 (или создать заново).

2. При выполнении работы будет выполняться конфигурация маршрутизаторов Router1, Router2 и Router4 для обеспечения связи между ними.

3. Задайте имена маршрутизаторов и сконфигурируйте интерфейсы (см. Таблицу).

 

 

4. Проверьте связь между непосредственно подключенными интерфейсами с помощью команды ping.

5. Для включения OSPF маршрутизации необходимо использовать команду router ospfс указанием идентификатора процесса (Process ID) в режиме «глобальной» конфигурации. На одном маршрутизаторе может быть включено несколько экземпляров процессов OSPF маршрутизации. Конфигурируем маршрутизатор Router1.

Router1#

Router1#config Terminal

Router1(config)#

Router1(config)#router ospf 100

Router1(config-router)#

6. Определяем непосредственно подключенные к маршрутизатору сети, сведениями о которых маршрутизатор будет обмениваться с соседними маршрутизаторами в данной области с помощью команды

Router(config-router)#network <network-address> <wildcard-mask> area <area-id>

Обратите внимание, что указывается «необычная» сетевая маска, это так называемая wildcard-mask. Расчет wildcard-mask происходит следующим образом

255.255.255.255

- 255.255.255.240 subnet mask

----------------------

0. 0. 0. 15 Wildcard mask

 

Router1(config-router)#network 10.1.1.0 0.0.0.255 area 0

Router1(config-router)#network 172.16.0.0 0.0.255.255 area 0

7. Выполним конфигурацию OSPF маршрутизацию на router2 и router4

Router2#

Router2#config Terminal

Router2(config)#

Router2(config)#router ospf 100

Router2(config-router)#

Router2(config-router)#network 10.1.1.0 0.0.0.255 area 0

Router4#

Router4#config Terminal

Router4(config)#

Router4(config)#router ospf 100

Router4(config-router)#

Router4(config-router)#network 172.16.0.0 0.0.255.255 area 0

8. Проверим доступность Router2 с Router4. Если связь есть, то маршрутизация настроена правильно.

Router4#ping 10.1.1.2

9. На Router2 посмотрим таблицу маршрутизации и убедимся в наличии соответствующих маршрутов.

Router2#show ip route

10. Детальную информацию о работающих протоколах маршрутизации получим с помощью следующей команды

Router1#show ip protocols

11. Дополнительную информацию о работе протокола OSPF можно получить с помощью следующих команд

Router1#show ip ospf database Показывает содержание базы данных OSPF
Router1#show ip ospf neighbor Показывает всех OSPF «соседей»
Router1#show ip ospf interface Показывает все интерфейсы, на которых работает OSPF маршрутизация.

 

 

– Конец работы –

Эта тема принадлежит разделу:

Знакомство с программой boson network designer

Все лабораторные работы выполняются с использованием программ boson network designer и boson netsim версии или допускается.. лабораторная работа.. знакомство с программой boson network designer..

Если Вам нужно дополнительный материал на эту тему, или Вы не нашли то, что искали, рекомендуем воспользоваться поиском по нашей базе работ: Иерархическая маршрутизация

Что будем делать с полученным материалом:

Если этот материал оказался полезным ля Вас, Вы можете сохранить его на свою страничку в социальных сетях:

Все темы данного раздела:

Теоретические сведения
Интерфейс программы Boson Network Designer версий 6.0. и 7.0. незначительно отличается. «Boson NetSim» являет эмулятором сетевых устройств компании Cisco на основе Cisco IOS. Данная програ

Теоретические сведения
«Boson NetSim» являет эмулятором сетевых устройств компании Cisco на основе Cisco IOS. Данная программа помогает получить практические знания по работе с сетевыми устройствами: концентраторами, ком

Теоретические сведения
Маршрутизатор, с точки зрения аппаратных и программных компонентов, похож на обычный компьютер, у него также имеются центральный процессор (CPU), Random-Access Memory (RAM), Read-Only Memory (ROM)

Команды базовой конфигурации
Router>enable Переход в privileged EXEC mode («привилегированный» режим) Router#disable Выход из privileged EXEC mode

Теоретические сведения
Маршрутизаторы имеют специальные физические разъемы, которые используются для управления маршрутизатором. Эти разъемы называются портами управления (console port, консольный порт). В отличие от Eth

Основные команды
Router (config)#line console 0 Переходим в режим конфигурации консольного порта. Router (config-line)#password password

Теоретические сведения
TELNET (TErminaL NETwork) – сетевой протокол для реализации текстового интерфейса по сети при помощи транспорта TCP. Название «telnet» имеют также некоторые утилиты, реализующие клиентскую часть пр

Основные команды
Router#telnetip-address Команда установить telnet соединения с устройством по его IP адресу. Router>show users

Теоретические сведения
Cisco IOS как правило хранится во flash памяти, но также может храниться на удаленном tftp-сервере (этот вариант используется в качестве резервного). TFTP-сервер может использоваться как центрально

Основные команды
Router#copy running-config tftp Выполняем копирование «рабочей» конфигурации на tftp сервер, при этом необходимо будет указать IP адрес сервера и имя файла, в

Теоретические сведения.
Протокол CDP (Cisco Discovery Protocol) - протокол обнаружения устройств Cisco используется для идентификации непосредственно соединенных устройств компании Cisco. Протокол работает на DataLink (Layer

Увеличение безопасности и управляемости сети
Когда сеть разбита на VLAN, упрощается задача применения политик и правил безопасности. С VLAN политики можно применять к целым подсетям, а не к отдельному устройству. Кроме того, переход из одного

Режимы работы протокола
На коммутаторе VTP может работать в трёх режимах: Server (режим по умолчанию): Можно создавать, изменять и удалять VLAN из командной строки коммутатор

Основные команды
show vtp status Отображает сведения по VTP на коммутаторе vtp modemode-vtp Определяем режим работы VTP на коммутат

Теоретические сведения.
Основной функцией маршрутизаторов является маршрутизация информации из одной сети в другую. В маршрутизаторах есть таблица маршрутизации, соответственно которой маршрутизируются данные устройством.

Теоретические сведения.
RIP - один из самых первых протоколов маршрутизации, но он до сих пор используется в небольших сетях. В настоящий момент существуют две версии данного протокола. В качестве метрики (при выборе опти

Основные команды
Router(config)#router rip Переход в режим конфигурации RIP маршрутизации. Router(config-router)#version1|2 Установ

Конфигурирование списков доступа
Списки доступа либо нумеруются, либо именуются. Использование нумерованных, либо именованных списков доступа определяется их применением (некоторые протоколы требуют использования только нумерованн

Создание списков доступа
Списки доступа определяют критерии, на соответствие которым проверяется каждый пакет, обрабатываемый маршрутизатором в точке списка доступа. Типичными критериями являются адреса отправителя и получ

Назначение списков доступа на интерфейсы
Для каждого протокола на интерфейс может быть назначен только один список доступа. Для большинства протоколов можно задать раздельные списки для разных направлений трафика. Если с

Создание расширенного списка доступа
Критерии расширенного списка доступа записываются в следующем формате: access-list access-list-number {deny | permit} protocol source [source-wi

Назначение списка доступа на интерфейс или терминальную линию
На терминальную линию могут быть назначены только нумерованные списки. На интерфейс могут назначаться как нумерованные, так и именованные списки. В режиме конфигуриро

Хотите получать на электронную почту самые свежие новости?
Education Insider Sample
Подпишитесь на Нашу рассылку
Наша политика приватности обеспечивает 100% безопасность и анонимность Ваших E-Mail
Реклама
Соответствующий теме материал
  • Похожее
  • Популярное
  • Облако тегов
  • Здесь
  • Временно
  • Пусто
Теги