рефераты конспекты курсовые дипломные лекции шпоры

Реферат Курсовая Конспект

Основные команды

Основные команды - Лабораторная Работа, раздел Философия, Знакомство с программой boson network designer Show Vtp Status Отображает Сведения По...

show vtp status Отображает сведения по VTP на коммутаторе
vtp modemode-vtp Определяем режим работы VTP на коммутаторе (по-умолчанию на коммутаторах Cisco определен режим работы Server)
vtp domaindomain-name Определяем имя домена VTP
vtp password password Определяем пароль (у всех коммутаторов, входящих в VTP домен пароль должен быть одинаковый)
vtp version1|2 Определяем версию VTP

 

 

1. Для выполнения работы используйте топологию используйте топологию, созданную в лабораторной работе 1 (см. Рис.10).

2. Выполните настройку интерфейсов и имен коммутаторов Switch 3 и Switch 4 в соответствии с таблицей.

Device Switch 3 Switch 4
Hostname Switch3 Switch4
IP Address (vlan1) 10.1.1.1 10.1.1.2
Subnet Mask 255.255.255.0 255.255.255.0

 

Switch3#conf t

Switch3(config)#interface vlan1

Switch3(config-if)#ip address 10.1.1.1 255.255.255.0

Switch3(config-if)#no shutdown

Switch3(config-if)#end

Switch3#

 

3.Проверьте связь между коммутаторами Switch 3 и Switch 4

4. Создайте VLAN 8 и VLAN 14 на коммутаторе Switch 3 и определите порты fa0/2-fa0/5 принадлежащими VLAN 8, а порты fa0/6-fa0/10 – VLAN 14.

Switch3#vlan database

Switch3(vlan)#vlan 8

Switch3(vlan)#vlan 14

Switch3(vlan)#exit

Switch3#conf t

Switch3(config)#interface range fast0/2 – 5

Switch3(config-range)#switchport access vlan 8

Switch3(config-range)#exit

Switch3(config)#interface range fast 0/6 – 10

Switch3(config-range)#switchport access vlan 14

Switch3(config-range)#exit

Switch3(config)#

5. Проверьте правильность конфигурации.

Switch3(config)#exit

Switch3#show vlan

 

6. По умолчанию на коммутаторах Catalyst VTP работает в режиме Server. Коммутатор Switch 3 оставим в роли «сервера», а коммутатор Switch 4 перенастроим в режим Client. На обоих коммутаторах выполним настройку остальных параметров VTP.

Switch3#vlan database

Switch3(vlan)#vtp server

Switch3(vlan)#vtp domain Boson

Switch3(vlan)#vtp password rules

Switch4#vlan database

Switch4(vlan)#vtp client

Switch4(vlan)#vtp domain Boson

Switch4(vlan)#vtp password rules

Switch4(vlan)#exit

Switch4#

 

7. Выполним настройку статического транка между коммутаторами.

Switch3# conf t

Switch3(config)#interface fast 0/12

Switch3(config-if)#switchport mode trunk

Switch3(config-if)#end

Switch4#conf t

Switch4(config)#interface fast 0/12

Switch4(config-if)#switchport mode trunk

Switch4(config-if)#end

 

8. После выполнения настройки два коммутатора должны обмениваться данными по конфигурации VLAN, т.е. сведения о настроенных на Switch 3 VLAN должны поступить на Switch 4. Проверьте так ли это.

Switch4# show vlan

Switch4# show vtp status

 

Задание

– Конец работы –

Эта тема принадлежит разделу:

Знакомство с программой boson network designer

Все лабораторные работы выполняются с использованием программ boson network designer и boson netsim версии или допускается.. лабораторная работа.. знакомство с программой boson network designer..

Если Вам нужно дополнительный материал на эту тему, или Вы не нашли то, что искали, рекомендуем воспользоваться поиском по нашей базе работ: Основные команды

Что будем делать с полученным материалом:

Если этот материал оказался полезным ля Вас, Вы можете сохранить его на свою страничку в социальных сетях:

Все темы данного раздела:

Теоретические сведения
Интерфейс программы Boson Network Designer версий 6.0. и 7.0. незначительно отличается. «Boson NetSim» являет эмулятором сетевых устройств компании Cisco на основе Cisco IOS. Данная програ

Теоретические сведения
«Boson NetSim» являет эмулятором сетевых устройств компании Cisco на основе Cisco IOS. Данная программа помогает получить практические знания по работе с сетевыми устройствами: концентраторами, ком

Теоретические сведения
Маршрутизатор, с точки зрения аппаратных и программных компонентов, похож на обычный компьютер, у него также имеются центральный процессор (CPU), Random-Access Memory (RAM), Read-Only Memory (ROM)

Команды базовой конфигурации
Router>enable Переход в privileged EXEC mode («привилегированный» режим) Router#disable Выход из privileged EXEC mode

Теоретические сведения
Маршрутизаторы имеют специальные физические разъемы, которые используются для управления маршрутизатором. Эти разъемы называются портами управления (console port, консольный порт). В отличие от Eth

Основные команды
Router (config)#line console 0 Переходим в режим конфигурации консольного порта. Router (config-line)#password password

Теоретические сведения
TELNET (TErminaL NETwork) – сетевой протокол для реализации текстового интерфейса по сети при помощи транспорта TCP. Название «telnet» имеют также некоторые утилиты, реализующие клиентскую часть пр

Основные команды
Router#telnetip-address Команда установить telnet соединения с устройством по его IP адресу. Router>show users

Теоретические сведения
Cisco IOS как правило хранится во flash памяти, но также может храниться на удаленном tftp-сервере (этот вариант используется в качестве резервного). TFTP-сервер может использоваться как центрально

Основные команды
Router#copy running-config tftp Выполняем копирование «рабочей» конфигурации на tftp сервер, при этом необходимо будет указать IP адрес сервера и имя файла, в

Теоретические сведения.
Протокол CDP (Cisco Discovery Protocol) - протокол обнаружения устройств Cisco используется для идентификации непосредственно соединенных устройств компании Cisco. Протокол работает на DataLink (Layer

Увеличение безопасности и управляемости сети
Когда сеть разбита на VLAN, упрощается задача применения политик и правил безопасности. С VLAN политики можно применять к целым подсетям, а не к отдельному устройству. Кроме того, переход из одного

Режимы работы протокола
На коммутаторе VTP может работать в трёх режимах: Server (режим по умолчанию): Можно создавать, изменять и удалять VLAN из командной строки коммутатор

Теоретические сведения.
Основной функцией маршрутизаторов является маршрутизация информации из одной сети в другую. В маршрутизаторах есть таблица маршрутизации, соответственно которой маршрутизируются данные устройством.

Теоретические сведения.
RIP - один из самых первых протоколов маршрутизации, но он до сих пор используется в небольших сетях. В настоящий момент существуют две версии данного протокола. В качестве метрики (при выборе опти

Основные команды
Router(config)#router rip Переход в режим конфигурации RIP маршрутизации. Router(config-router)#version1|2 Установ

Иерархическая маршрутизация
Использование иерархической маршрутизации позволяет существенно повысить эффективность использования каналов передачи данных за счет сокращения доли передаваемого по ним служебного трафика. Информа

Конфигурирование списков доступа
Списки доступа либо нумеруются, либо именуются. Использование нумерованных, либо именованных списков доступа определяется их применением (некоторые протоколы требуют использования только нумерованн

Создание списков доступа
Списки доступа определяют критерии, на соответствие которым проверяется каждый пакет, обрабатываемый маршрутизатором в точке списка доступа. Типичными критериями являются адреса отправителя и получ

Назначение списков доступа на интерфейсы
Для каждого протокола на интерфейс может быть назначен только один список доступа. Для большинства протоколов можно задать раздельные списки для разных направлений трафика. Если с

Создание расширенного списка доступа
Критерии расширенного списка доступа записываются в следующем формате: access-list access-list-number {deny | permit} protocol source [source-wi

Назначение списка доступа на интерфейс или терминальную линию
На терминальную линию могут быть назначены только нумерованные списки. На интерфейс могут назначаться как нумерованные, так и именованные списки. В режиме конфигуриро

Хотите получать на электронную почту самые свежие новости?
Education Insider Sample
Подпишитесь на Нашу рассылку
Наша политика приватности обеспечивает 100% безопасность и анонимность Ваших E-Mail
Реклама
Соответствующий теме материал
  • Похожее
  • Популярное
  • Облако тегов
  • Здесь
  • Временно
  • Пусто
Теги